Bug 1319817 - Create object storage summary
Summary: Create object storage summary
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 2
Assignee: Karnan
QA Contact: Lubos Trilety
URL:
Whiteboard:
Depends On:
Blocks: Console-2-DevFreeze
TreeView+ depends on / blocked
 
Reported: 2016-03-21 15:20 UTC by Lubos Trilety
Modified: 2016-08-23 19:48 UTC (History)
4 users (show)

Fixed In Version: rhscon-core-0.0.34-1.el7scon.x86_64 rhscon-ceph-0.0.33-1.el7scon.x86_64 rhscon-ui-0.0.47-1.el7scon.noarch
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-23 19:48:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1754 normal SHIPPED_LIVE New packages: Red Hat Storage Console 2.0 2017-04-18 19:09:06 UTC

Description Lubos Trilety 2016-03-21 15:20:36 UTC
Description of problem:
In object storage summary the pool name always starts with capital, even if it's not true.

Version-Release number of selected component (if applicable):
rhscon-core-0.0.8-14.el7.x86_64
rhscon-ui-0.0.23-1.el7.noarch
rhscon-ceph-0.0.6-14.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Start with pool creation, type some name starting with lower case letter
2. Fill all required information and click on next
3. Check summary page

Actual results:
The name starts with capital instead of lower case. However created pool has correct name with lower case initial.

Expected results:
The name is correct, the same as it was provided.

Additional info:

Comment 4 Lubos Trilety 2016-07-21 11:52:52 UTC
Tested on:
rhscon-ceph-0.0.33-1.el7scon.x86_64
rhscon-core-selinux-0.0.34-1.el7scon.noarch
rhscon-core-0.0.34-1.el7scon.x86_64
rhscon-ui-0.0.48-1.el7scon.noarch

correct name was displayed on the summary page

Comment 6 errata-xmlrpc 2016-08-23 19:48:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1754


Note You need to log in before you can comment on or make changes to this bug.