Bug 1319825 - after removing dashboard widgets none are listed to add back
Summary: after removing dashboard widgets none are listed to add back
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Dashboard
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-21 15:38 UTC by Tom McKay
Modified: 2017-02-08 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-08 22:11:01 UTC


Attachments (Terms of Use)
dashboard after removing two widgets (45.50 KB, image/png)
2016-03-21 15:44 UTC, sthirugn@redhat.com
no flags Details


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 10927 None None None 2016-04-22 16:25:41 UTC

Description Tom McKay 2016-03-21 15:38:09 UTC
After removing the widgets they are not listed in the Manage button choices.

To reproduce: Remove widgets and note none are listed.

Comment 1 Tom McKay 2016-03-21 15:38:11 UTC
Created from redmine issue http://projects.theforeman.org/issues/14300

Comment 3 sthirugn@redhat.com 2016-03-21 15:43:59 UTC
Which satellite 2.0 beta build are you using?

The latest build snap 4 shows entries under 'Add widgets' section of 'Manage' button.  (see screenshot)

Comment 4 sthirugn@redhat.com 2016-03-21 15:44:37 UTC
Created attachment 1138641 [details]
dashboard after removing two widgets

Comment 5 Bryan Kearney 2016-03-21 16:08:21 UTC
Upstream bug component is Dashboard

Comment 6 Bryan Kearney 2016-04-06 13:31:13 UTC
Connecting redmine issue http://projects.theforeman.org/issues/10927 from this bug

Comment 7 Bryan Kearney 2016-07-26 15:25:24 UTC
Moving 6.2 bugs out to sat-backlog.

Comment 8 Bryan Kearney 2016-07-26 15:32:07 UTC
Moving 6.2 bugs out to sat-backlog.

Comment 10 Tomer Brisker 2016-12-13 09:20:01 UTC
This only occurs when running in development environment when rails is reloaded due to code changes. Reducing severity.

Comment 11 Bryan Kearney 2017-02-08 22:11:01 UTC
This is an older bug which has been reported upstream. We are not going to track this bug downstream. When the upstream issue is resolved, the next build will contain the fix. Thank you.


Note You need to log in before you can comment on or make changes to this bug.