Bug 132009 - conflicts between xorg-x11-font-utils & xorg-x11-base-fonts block yum update
conflicts between xorg-x11-font-utils & xorg-x11-base-fonts block yum update
Status: CLOSED DUPLICATE of bug 131785
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-07 16:35 EDT by Zack Cerza
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zack Cerza 2004-09-07 16:35:54 EDT
Description of problem:
A conflict between xorg-x11-font-utils and xorg-x11-base-fonts is
blocking a yum update.

Version-Release number of selected component (if applicable):
xorg-x11-font-utils-6.7.99.903-2
xorg-x11-base-fonts-6.7.99.903-2

How reproducible:
Always

Steps to Reproduce:
1. # yum update
  
Actual results:
Error: xorg-x11-font-utils conflicts:  xorg-x11-base-fonts<= 6.7.99.903-3
Comment 1 Mike A. Harris 2004-09-07 19:10:00 EDT

*** This bug has been marked as a duplicate of 131785 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.