Bug 1320279 - liveusb-creator newui-unable to use mouse to select items
Summary: liveusb-creator newui-unable to use mouse to select items
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: liveusb-creator
Version: 23
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1310542
TreeView+ depends on / blocked
 
Reported: 2016-03-22 17:42 UTC by satellitgo
Modified: 2016-09-20 02:47 UTC (History)
7 users (show)

Fixed In Version: liveusb-creator-3.93.3-1.fc24
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-04-26 16:34:38 UTC


Attachments (Terms of Use)

Description satellitgo 2016-03-22 17:42:40 UTC
Description of problem:
after upgrade; unable to use mouse to select items in GUI

Version-Release number of selected component (if applicable):
liveusb-creator           noarch 3.15.0-0.1.newui.20151102git857190d6.fc23


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
no mouse clicks to select items

Expected results:
mouse to work

Additional info:
 geoclue                   x86_64 0.12.99-8.fc23  @fedora                 332 k
 liveusb-creator           noarch 3.15.0-0.1.newui.20151102git857190d6.fc23
                                                  @mbriza-liveusb-creator 2.4 M
 openal-soft               x86_64 1.17.1-1.fc23   @updates                710 k
 python-pyquery            noarch 1.2.8-5.fc23    @fedora                 171 k
 python-qt5                x86_64 5.5.1-2.fc23    @updates                 21 M
 qt5-qtconnectivity        x86_64 5.5.1-2.fc23    @updates                1.2 M
 qt5-qtenginio             x86_64 5.5.0-1.fc23    @fedora                 532 k
 qt5-qtlocation            x86_64 5.5.1-2.fc23    @updates                2.4 M
 qt5-qtmultimedia          x86_64 5.5.1-4.fc23    @updates                2.7 M
 qt5-qtquickcontrols       x86_64 5.5.1-2.fc23    @updates                3.5 M
 qt5-qtsensors             x86_64 5.5.1-2.fc23    @updates                788 k
 qt5-qtserialport          x86_64 5.5.1-2.fc23    @updates                185 k
 qt5-qttools-common        noarch 5.5.1-2.fc23    @updates                 34 k
 qt5-qttools-libs-clucene  x86_64 5.5.1-2.fc23    @updates                132 k
 qt5-qttools-libs-designer x86_64 5.5.1-2.fc23    @updates                5.0 M
 qt5-qttools-libs-help     x86_64 5.5.1-2.fc23    @updates                583 k
 qt5-qtwebchannel          x86_64 5.5.1-2.fc23    @updates                226 k
 qt5-qtwebkit              x86_64 5.5.1-4.fc23    @updates                 39 M
 qt5-qtwebsockets          x86_64 5.5.1-2.fc23    @updates                198 k
 qt5-qtx11extras           x86_64 5.5.1-2.fc23    @updates                 50 k

Comment 1 satellitgo 2016-03-22 17:49:58 UTC
this happens for "Custom OS" so I can test Downloaded f24 live.iso's

Comment 2 Chris Murphy 2016-03-22 20:16:55 UTC
Looks like the wrong versions are being tested here. See
Fedora 23
http://koji.fedoraproject.org/koji/buildinfo?buildID=747139
Fedora 24
http://koji.fedoraproject.org/koji/buildinfo?buildID=747137

Comment 3 satellitgo 2016-03-23 07:25:11 UTC
mbriza-liveusb-creator   Copr repo for liveusb-creator owned by mbriza  
was enabled and used in the update.
 fixed with dnf downgrade liveusb-creator

Comment 4 Fedora Update System 2016-04-21 16:12:32 UTC
liveusb-creator-3.93.1-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-ff4136b90c

Comment 5 Fedora Update System 2016-04-21 16:13:44 UTC
liveusb-creator-3.93.1-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-ff4136b90c

Comment 6 Fedora Update System 2016-04-21 21:59:35 UTC
liveusb-creator-3.93.1-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-ff4136b90c

Comment 7 Kamil Páral 2016-04-22 07:31:52 UTC
verified per bodhi comment

Comment 8 Fedora Update System 2016-04-22 17:06:46 UTC
liveusb-creator-3.93.2-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-ff4136b90c

Comment 9 Fedora Update System 2016-04-24 01:25:19 UTC
liveusb-creator-3.93.2-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-ff4136b90c

Comment 10 Fedora Update System 2016-04-26 08:13:32 UTC
liveusb-creator-3.93.3-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-ff4136b90c

Comment 11 Fedora Update System 2016-04-26 16:23:37 UTC
liveusb-creator-3.93.3-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-ff4136b90c

Comment 12 Fedora Update System 2016-04-26 16:33:08 UTC
liveusb-creator-3.93.3-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.