Bug 1320702 - Progressbar on Sync Status page is not 'progressing'
Summary: Progressbar on Sync Status page is not 'progressing'
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Zach Huntington-Meath
QA Contact: jcallaha
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-23 18:42 UTC by Og Maciel
Modified: 2019-09-25 21:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:07:47 UTC
Target Upstream Version:


Attachments (Terms of Use)
Progressbar not incrementing (18.21 KB, image/png)
2016-03-23 18:42 UTC, Og Maciel
no flags Details
Progress Bar Loading (7.24 KB, image/png)
2016-03-29 13:42 UTC, Zach Huntington-Meath
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description Og Maciel 2016-03-23 18:42:32 UTC
Created attachment 1139720 [details]
Progressbar not incrementing

Description of problem:

The attached screenshot shows that progressbars in general are not incrementing in the Sync Status page when a repository is in sync.

Version-Release number of selected component (if applicable):

* Satellite 6.2.0 SNAP 5.0

How reproducible:


Steps to Reproduce:
1. Create a custom repo (or better yet, enable a RH product)
2. Sync it (from the Sync Status page or from the Products > Repositories page)
3. Look at the Sync Status page and check the progressbar for the repo being synced

Actual results:

The progressbar is not incrementing

Expected results:


Additional info:

Comment 2 Zach Huntington-Meath 2016-03-29 13:42:05 UTC
Created attachment 1141258 [details]
Progress Bar Loading

Comment 3 Zach Huntington-Meath 2016-03-29 13:43:18 UTC
This issue was fixed in snap 6.2. There was an issue with some JQuery CSS not being loaded. I have confirmed that it loads properly.

Comment 5 jcallaha 2016-04-01 14:44:00 UTC
Verified in Satellite 6.2 Beta Snap 6. Progress bars now appropriately approximate process percentage.

Comment 7 errata-xmlrpc 2016-07-27 09:07:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.