Bug 1320850 - Resource temporarily unavailable
Summary: Resource temporarily unavailable
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-dvb-daemon
Version: 23
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Jens Lody
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-24 07:57 UTC by Andrea V.
Modified: 2016-09-30 15:53 UTC (History)
2 users (show)

Fixed In Version: gnome-dvb-daemon-0.2.91-0.2.20160917git2d32148.fc25 gnome-dvb-daemon-0.2.91-0.2.20160917git2d32148.fc23 gnome-dvb-daemon-0.2.91-0.2.20160917git2d32148.fc24
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-22 07:30:52 UTC


Attachments (Terms of Use)

Description Andrea V. 2016-03-24 07:57:41 UTC
Description of problem:
gnome-dvb-daemon starts with system error: Resource temporarily unavailable

Version-Release number of selected component (if applicable):
gnome-dvb-daemon 0.2.90

How reproducible:
always

Steps to Reproduce:
1. from user shell: $ gnome-dvb-daemon

Actual results:

** (gnome-dvb-daemon:15340): WARNING **: Device.vala:340: Cannot enumerate delivery systems from frontend device "/dev/dvb/adapter0/frontend1". gstdvbsrc.c(1601): gst_dvbsrc_open_frontend (): /GstPipeline:type_name/GstDvbSrc:test_dvbsrc:
system error: Resource temporarily unavailable

Expected results:
gnome-dvb-daemon to start without errors

Additional info:
$ gnome-dvb-setup
Traceback (most recent call last):
  File "/usr/bin/gnome-dvb-setup", line 20, in <module>
    import gnomedvb
ImportError: No module named gnomedvb

Comment 1 Andrea V. 2016-03-25 05:53:36 UTC
I think the problem is caused by the transition from python2 to python3... gnome-dvb-daemon-0.2.90 requires python3 but my system defaults to python2, anyway I'm not an expert so I'm only guessing...

Comment 2 Fedora Admin XMLRPC Client 2016-09-15 15:37:17 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2016-09-16 08:16:50 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Fedora Update System 2016-09-18 16:41:38 UTC
gnome-dvb-daemon-0.2.91-0.2.20160917git2d32148.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-2af0a89013

Comment 5 Fedora Update System 2016-09-18 16:41:57 UTC
gnome-dvb-daemon-0.2.91-0.2.20160917git2d32148.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-7c6ffd31e2

Comment 6 Fedora Update System 2016-09-18 16:42:08 UTC
gnome-dvb-daemon-0.2.91-0.2.20160917git2d32148.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-bea4f12b9c

Comment 7 Fedora Update System 2016-09-19 04:19:31 UTC
gnome-dvb-daemon-0.2.91-0.2.20160917git2d32148.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-2af0a89013

Comment 8 Fedora Update System 2016-09-19 04:22:07 UTC
gnome-dvb-daemon-0.2.91-0.2.20160917git2d32148.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-bea4f12b9c

Comment 9 Fedora Update System 2016-09-19 05:22:07 UTC
gnome-dvb-daemon-0.2.91-0.2.20160917git2d32148.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-7c6ffd31e2

Comment 10 Fedora Update System 2016-09-22 07:30:52 UTC
gnome-dvb-daemon-0.2.91-0.2.20160917git2d32148.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2016-09-29 22:51:49 UTC
gnome-dvb-daemon-0.2.91-0.2.20160917git2d32148.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2016-09-30 15:53:17 UTC
gnome-dvb-daemon-0.2.91-0.2.20160917git2d32148.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.