Bug 132094 - separate RPM for kopete
separate RPM for kopete
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-08 15:06 EDT by Gioele Barabucci
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-08 15:27:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gioele Barabucci 2004-09-08 15:06:58 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, 
like Gecko) 
 
Description of problem: 
Can you package Kopete in its own package? 
Kopete developers will release a separate source package for use 
outside kdenetwork. 
 
from http://kopete.kde.org 
> Kopete 0.9.0 was released with KDE 3.3.0. We're working to provide 
> seperate tarballs for those people who don't want to upgrade 
> to KDE 3.3.0 just yet.
Comment 1 Ngo Than 2004-09-08 15:27:14 EDT
yes, i know that. But i don't see that it will make any sense to have
it as separate package.
Comment 2 Gioele Barabucci 2004-09-09 13:39:49 EDT
So all the ppl that run FC2 don't have to download the whole FC3 or 
kde{libs,base,network}-3.3 to run it. 
 
Please reopen the bug 

Note You need to log in before you can comment on or make changes to this bug.