Bug 132101 - User can't add plugins
Summary: User can't add plugins
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Developer Suite
Classification: Retired
Component: Platform   
(Show other bugs)
Version: 2.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Aaron Luchko
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-08 19:49 UTC by Aaron Luchko
Modified: 2007-04-18 17:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-31 16:55:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aaron Luchko 2004-09-08 19:49:49 UTC
Since the plugins are stored in /usr/share/eclipse/plugins/ a normal
user does not have the permissions to add a new plugin and any plugin
added is present for all users on that system.  It should be possible
for a normal user to install plugins specifically for their own use,
probably by storing those plugins somewhere in their home directory.

Comment 1 Jeff Pound 2005-01-19 15:59:02 UTC
Plug-ins can be added in arbitrary locations. At the end of the Update
wizard you can add new install locations by clicking "Add Site..." on
the "Install Location" screen and choosing (or creating) a local
location which you have write access to.

Comment 2 Aaron Luchko 2005-01-31 16:55:48 UTC
Closing, update manager works fine


Note You need to log in before you can comment on or make changes to this bug.