Bug 1321020 - kexec template not automatically associated with Satellite created operating systems
Summary: kexec template not automatically associated with Satellite created operating ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: Nightly
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Stephen Benjamin
QA Contact: sthirugn@redhat.com
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-24 13:57 UTC by Stephen Benjamin
Modified: 2019-04-01 20:26 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:28:41 UTC


Attachments (Terms of Use)
verification screenshot (65.36 KB, image/png)
2016-04-07 14:46 UTC, sthirugn@redhat.com
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1501 normal SHIPPED_LIVE Red Hat Satellite 6.2 Capsule and Server 2016-07-27 12:28:58 UTC
Foreman Issue Tracker 14349 None None None 2016-04-22 14:55:03 UTC

Description Stephen Benjamin 2016-03-24 13:57:11 UTC
Description of problem:
Default templates automatically get associated with an operating system, except for the new kexec templates required for PXEless discovery


Version-Release number of selected component (if applicable):
6.2 latest compose

How reproducible:
Always

Steps to Reproduce:
1. Sync installation media
2. Look at automatically created OS's templates

Actual results:
No kexec template is set

Expected results:
Kexec template is set

Additional info:

Comment 1 Stephen Benjamin 2016-03-24 15:14:50 UTC
Created redmine issue http://projects.theforeman.org/issues/14349 from this bug

Comment 3 Bryan Kearney 2016-03-24 16:02:34 UTC
Upstream bug component is Content Management

Comment 4 Bryan Kearney 2016-04-01 18:03:32 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/14349 has been closed
-------------
Anonymous
Applied in changeset commit:katello|afcb4465ef3056a510c6d71106774b4038d08350.

Comment 5 sthirugn@redhat.com 2016-04-07 14:45:42 UTC
Verified in satellite-6.2.0-6.2.beta.el7sat.noarch.  Now kexec is automatically associated to any operating system pulled in with kickstart.

Comment 6 sthirugn@redhat.com 2016-04-07 14:46:28 UTC
Created attachment 1144772 [details]
verification screenshot

Comment 8 errata-xmlrpc 2016-07-27 09:28:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.