Bug 132110 - missing association for application/ogg
missing association for application/ogg
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-vfs2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-08 17:42 EDT by Thomas Zehetbauer
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 2.14.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-22 17:16:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Zehetbauer 2004-09-08 17:42:45 EDT
gnome-vfs2-2.7.92-3 does not include a mapping for application/ogg, I
suggest using xmms and/or ogg123. Background is that I receive voice
messages as .ogg attachments and Evolution can only save them to disk.
Comment 1 John Thacker 2006-04-22 17:16:02 EDT
This certainly works for me on FC5.  There are plenty of applications that
gnome-vfs2 maps to ogg, and Evolution gives me a bunch of options to deal with
ogg attachments.  I'm not sure exactly when it was fixed, since this bug report
is pretty old, but I'm going to close it.

Note You need to log in before you can comment on or make changes to this bug.