Bug 132141 - Installer not loading aix7xxx or seeing hard drives available.
Installer not loading aix7xxx or seeing hard drives available.
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-09-09 02:17 EDT by jack
Modified: 2015-01-04 17:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-16 00:21:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description jack 2004-09-09 02:17:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
When trying to install OR upgrade to Core2, the core2 CD -or- the 
core2 DVD both boot up and when they search for hard drives do not 
find any.  You then tell it to load the aic7xxx driver, which then 
still doesn't see the hard drive installed on the server.

I downloaded & burned 2 CD's from different servers, as well as DVD 
to see if the problem was media, but it was not.  I then downloaded 
the RPM and extracted the aic7xxx.ko file onto floppy disk, but when 
I go to mount the floppy it tells me no such device.

I then grab a CORE1 boot CD and go through the same steps with 
absolutly no problems, it sees the floppy, hard drive etc.

This happens to be on an Intel SRMK2S server running Dual P3 1GHZ 
CPU's.  I am running several of these with Redhat 7.X as well as 
Core1, but simply can't get through the install with core2.

As a footnote I do not see a directory with the kernel and it's 
modules anywhere on the temporary drives, not sure if that is not 
expected in this version.

Version-Release number of selected component (if applicable):
Core2 Boot Disk

How reproducible:

Steps to Reproduce:
1. simply boot up and try to install

Actual Results:  It NEVER sees the hard drive, it never loads the aic 

Expected Results:  Should see hard drive and allow to install of OS

Additional info:
Comment 1 Jakub Jelinek 2004-09-09 03:33:35 EDT
I don't see how is this related to ia32el.
Comment 2 jack 2004-09-09 08:13:06 EDT
I appologize, I didn't realize I selected any component because I 
don't believe any one component is to blame and if there was I would 
not know which one.  Can you assist me in reclassification of the 

Comment 3 Arjan van de Ven 2004-09-09 09:35:35 EDT
does acpi=off on the kernel commandline fixes this?
often aic7xxx problems are actually irq routing issues
Comment 4 jack 2004-09-09 11:18:39 EDT
The problem is I am booting off the Boot CD/DVD in order to install, 
so I don't get those types of options.  What can I do once I boot 
from CD and go to another window via alt-f2/alt-f3 etc?

Comment 5 Arjan van de Ven 2004-09-09 11:22:57 EDT
you should be able to type
"linux acpi=off" on the VERY first screen
Comment 6 jack 2004-09-10 00:14:51 EDT
That worked!!

Thanks for your help!
Comment 8 Dave Jones 2005-04-16 00:21:49 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.