Bug 132144 - RHEL4 for ppc64 installer doesnt have ide cdrom driver for p630
RHEL4 for ppc64 installer doesnt have ide cdrom driver for p630
Status: CLOSED DUPLICATE of bug 131033
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
powerpc Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-09 03:33 EDT by Rajarshi Das
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rajarshi Das 2004-09-09 03:33:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1)
Gecko/20020830

Description of problem:
While installing RHEL4 Beta1 (RHEL4-re0827.3) on a p630 box from the
cdrom, the sym553c8xx driver loads fine. Then a message shows up
indicating that the driver was not found. The available list of
drivers doesnot contain the ide cdrom driver for p630. Also, because a
p630 doesnt have a floppy drive, a cdrom is needed to provide the
driver image. 

Apart from the above, is there a procedure to burn a ide-cdrom driver
(.o) into a .img file, the way the installer expects ?

Thanks.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert Bootable CDROM of RHEL4 beta1 into p630.
2.choose 'install from CDROM'

    

Actual Results:  the message shows up indicating that the driver is
not found.

Expected Results:  The driver should have been loaded and the
installer should have continued

Additional info:
Comment 1 Jeremy Katz 2004-09-10 13:15:56 EDT
Does it work post-install?  If so, what modules are loaded
post-install?  Can you provide the dmesg for the box?
Comment 2 Jeremy Katz 2004-09-23 15:57:15 EDT

*** This bug has been marked as a duplicate of 131033 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.