Bug 13215 - no user/group names appears
Summary: no user/group names appears
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-29 15:29 UTC by proux
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-29 15:29:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description proux 2000-06-29 15:29:11 UTC
wu-ftpd (wu-ftpd-2.6.0-14.6x) seems to have been compiled with
--enable-numericuid     
no user/group names appears ...

According to documentation this configure option :
"Makes the internal ls display UID and GID instead of
user/group names. This is faster especially on
systems with many users, but the ls output looks
worse."

That's is differnet from the last version of wu-ftpd in 6.2 release.

How to do to have same previous behaviour ?

Thank

Comment 1 Bernhard Rosenkraenzer 2000-07-10 20:28:29 UTC
We are not using the internal ls because it has not had enough testing.
The external ls command is run chrooted, so it can't resolve user/group names if
you don't have a /home/ftp/etc/passwd and /home/ftp/etc/group file.


Comment 2 Gilbert E. Detillieux 2000-07-17 22:18:27 UTC
The internal ls feature was enabled in the wu-ftpd update packages, as I
mentioned in my additional comments to bug # 13492.


Note You need to log in before you can comment on or make changes to this bug.