Bug 132156 - NetworkManager kills addresses on eth0
NetworkManager kills addresses on eth0
Status: CLOSED DUPLICATE of bug 132038
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-09 07:58 EDT by Joe Orton
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2004-09-09 07:58:32 EDT
Default @Everything kickstart of FC3-re0908.0.

On bootup, the network is started by the initscripts and eth0 gets a
DHCP-assigned address fine, the machine is briefly ping-able.

A few seconds later, NetworkManager gets started and it unconfigures
the addresses on the interface and the box drops off the network.
Comment 1 Dan Williams 2004-09-09 08:01:29 EDT

*** This bug has been marked as a duplicate of 132038 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.