Bug 1321599 - Automate | Quota | User/Group quota source, Memory and Storage instance values vs tag values problem
Summary: Automate | Quota | User/Group quota source, Memory and Storage instance value...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.5.5
Assignee: William Fitzgerald
QA Contact: Milan Falešník
URL:
Whiteboard: quota
: 1322833 (view as bug list)
Depends On: 1319292 1322833
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-28 15:11 UTC by John Prause
Modified: 2016-07-26 15:31 UTC (History)
8 users (show)

Fixed In Version: 5.5.5.2
Doc Type: Bug Fix
Doc Text:
Clone Of: 1319292
Environment:
Last Closed: 2016-07-26 15:31:44 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1488 normal SHIPPED_LIVE CFME 5.5.5 bug fixes and enhancement update 2016-07-26 19:28:27 UTC

Comment 1 John Prause 2016-03-31 12:22:33 UTC
*** Bug 1322833 has been marked as a duplicate of this bug. ***

Comment 3 William Fitzgerald 2016-06-23 19:30:33 UTC
John,

This MR fixes 2 BZ's :

BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1321599

BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1335529

Merge request 937: Automate - Fixed differences between tenant, group and tag values.

MR:https://gitlab.cloudforms.lab.eng.rdu2.redhat.com/cloudforms/cfme/merge_requests/937

Bill

Comment 5 Milan Falešník 2016-07-21 09:26:04 UTC
I used the same steps as in the verification if BZ#1319292 and the units seem to fit together in 5.5.5.3

Comment 7 errata-xmlrpc 2016-07-26 15:31:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1488.html


Note You need to log in before you can comment on or make changes to this bug.