Bug 1321649 - RFE: make async messenger experimental downstream
Summary: RFE: make async messenger experimental downstream
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RADOS
Version: 2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 2.0
Assignee: Boris Ranto
QA Contact: shylesh
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-28 18:39 UTC by Samuel Just
Modified: 2017-07-30 15:22 UTC (History)
6 users (show)

Fixed In Version: RHEL: ceph-10.2.1-1.el7cp Ubuntu: ceph_10.2.1-2redhat1xenial
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-23 19:35:09 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1755 normal SHIPPED_LIVE Red Hat Ceph Storage 2.0 bug fix and enhancement update 2016-08-23 23:23:52 UTC

Description Samuel Just 2016-03-28 18:39:04 UTC
Description of problem:

Aynsc messenger is now non-experimental upstream.  It needs to be experimental downstream.  Basically just git revert 614597b9e9dcab329033c50852c25e92df8354b6

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Samuel Just 2016-04-08 14:38:36 UTC
All we need to do is b83f339f1dbcba4e48c7f4a36235ab9e7c3c9837 downstream.

Comment 3 Christina Meno 2016-04-09 13:45:05 UTC
Sam,

Just to confirm Async-Messenger is meant to be non-experimental upstream correct? Said differently -- you don't want to revert it upstream and have us rebase onto that. IS that right?

Comment 4 Ken Dreyer (Red Hat) 2016-04-21 22:19:30 UTC
Comment 2 should read "all we have to do is *revert* (that commit)". Right?

Comment 12 errata-xmlrpc 2016-08-23 19:35:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1755.html


Note You need to log in before you can comment on or make changes to this bug.