Bug 132165 - gda-XXX package files not owned by root
gda-XXX package files not owned by root
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libgda (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Caolan McNamara
:
: 132199 (view as bug list)
Depends On:
Blocks: FC3Blocker
  Show dependency treegraph
 
Reported: 2004-09-09 10:55 EDT by David Hollis
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-09 14:42:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch to add %defattr(-,root,root) lines for the gda-xxxx packages (1.25 KB, patch)
2004-09-09 10:56 EDT, David Hollis
no flags Details | Diff

  None (edit)
Description David Hollis 2004-09-09 10:55:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040901 Firefox/0.9.3

Description of problem:
Files in the gda-XXXX packages generated from libgda are not owned by
root so warnings are produced upon install:
warning: libgda-1.0.4-1.i386.rpm: V3 DSA signature: NOKEY, key ID 30c9ecf8
Preparing...               
########################################### [100%]
   1:libgda                
########################################### [ 33%]
   2:libgnomedb            
########################################### [ 67%]
   3:gda-postgres           warning: user bhcompile does not exist -
using root
warning: group bhcompile does not exist - using root
########################################### [100%]


Version-Release number of selected component (if applicable):
libgda-1.0.4-1

How reproducible:
Always

Steps to Reproduce:
1. Install gda-postgres
2. See warning about user/group bhcompile not existing
3.
    

Expected Results:  No warnings about missing user, files should be
marked to be owned by root

Additional info:
Comment 1 David Hollis 2004-09-09 10:56:40 EDT
Created attachment 103641 [details]
Patch to add %defattr(-,root,root) lines for the gda-xxxx packages
Comment 2 Bill Nottingham 2004-09-09 14:42:46 EDT
Fixed in -2.
Comment 3 Bill Nottingham 2004-09-09 16:37:49 EDT
*** Bug 132199 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.