Bug 1321923 - Dualbooting Windows 10 with Fedora 24 Alpha 1.7
Summary: Dualbooting Windows 10 with Fedora 24 Alpha 1.7
Keywords:
Status: CLOSED DUPLICATE of bug 1320273
Alias: None
Product: Fedora
Classification: Fedora
Component: grub2
Version: 24
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-29 11:46 UTC by Dominik Kleiser
Modified: 2016-03-29 16:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-29 16:42:07 UTC
Type: Bug


Attachments (Terms of Use)
Grub2 config file (4.77 KB, text/plain)
2016-03-29 11:46 UTC, Dominik Kleiser
no flags Details

Description Dominik Kleiser 2016-03-29 11:46:09 UTC
Created attachment 1141209 [details]
Grub2 config file

Description of problem:
I'm unable to dualboot Windows 10 after a fresh install of Fedora 24 Alpha 1.7. When selecting the Windows Boot Entry I get the error message: "Out of memory. Press any key to continue...". I couldn't see anything unusual in the output of grub2-mkconfig and the grub.cfg looks just fine (see attachment).

Version-Release number of selected component (if applicable):
Fedora 24 Alpha 1.7 (fresh install, fully patched)

grub2-efi 2.02-0.26.fc24
grub2-tools 2.02-0.26.fc24

How reproducible:


Steps to Reproduce:
1. Install Fedora 24 Alpha 1.7
2. (Optional) Boot Fedora and run
   grub2-mkconfig grub2-mkconfig -o /boot/efi/EFI/fedora/grub.cfg
3. Try to boot Windows 10 with grub2

Actual results:
Error message: "Out of memory. Press any key to continue...".

Expected results:
Execution of the Windows 10 Bootmanager.

Additional info:
After downgrading grub2-efi and gub2-tools to version 2.02-0.25.fc23 from the rawhide repository the problem is solved. So I'm pretty sure it's a bug in
2.02~beta3.

The machine is a Thinkpad T440s. Please contact me if you need more information or log files.

Comment 1 Brian Lane 2016-03-29 16:42:07 UTC

*** This bug has been marked as a duplicate of bug 1320273 ***


Note You need to log in before you can comment on or make changes to this bug.