Bug 132203 - Display of U+3000
Display of U+3000
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-09 16:54 EDT by Owen Taylor
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-20 15:18:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Owen Taylor 2004-09-09 16:54:27 EDT
A run of text that contains an ideographic space (U+3000)
and no other ideographic characters will give a hex box
for that character, since Pango considers spaces to be
neutral with respect to font selection.

This comes up in Mozilla+Pango because Mozilla tends to
break the input text into smaller runs.

http://bugzilla.gnome.org/show_bug.cgi?id=145275
Comment 1 Owen Taylor 2004-09-20 15:18:34 EDT
Should be fixed in 1.6.0-2

Note You need to log in before you can comment on or make changes to this bug.