Bug 132208 - Fix tabs
Summary: Fix tabs
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gtkhtml   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-09-09 21:16 UTC by Owen Taylor
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 12:26:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Owen Taylor 2004-09-09 21:16:37 UTC
Tabs are currently very broken 

 - Text gets drawn multiple times
 - Error underlines don't line up with the text
 - Characters vs. glyphs is confused

I'll be applying the patch in 

http://lists.ximian.com/archives/public/gtkhtml/2004-September/001394.html

to the 3.3.x branch of gtkhtml shortly.

Comment 1 Alexander Larsson 2004-10-12 12:26:39 UTC
It looks like this change is in our packages. Closing.


Note You need to log in before you can comment on or make changes to this bug.