Bug 132215 - evolution won't re-save default signature as 'None' after a different has been selected and saved
evolution won't re-save default signature as 'None' after a different has bee...
Status: CLOSED DUPLICATE of bug 130110
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-09 17:55 EDT by Zack Cerza
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zack Cerza 2004-09-09 17:55:04 EDT
Description of problem:
Evolution won't save an account's default signature as 'None' if it
has ever been changed from 'None' and saved. Confused yet? The steps
to reproduce should help explain... if not, come yell at me ;)

Version-Release number of selected component (if applicable):
evolution-1.5.94.1-1

How reproducible:
Always

Steps to Reproduce:
1. On an account that has never had a default signature other than 'None':
2. Select a real signature, such as 'Autogenerated' or a custom sig
3. Press OK
4. Re-enter that account's Properties dialog
5. Select signature 'None'
6. Press OK
  
Actual results:
Default signature remains what was selected in step 2.

Expected results:
Default signature is 'None'.
Comment 1 Dave Malcolm 2004-09-15 19:15:53 EDT
I've attempted to reproduce this in Evo 2.0.0 without success
Comment 2 Dave Malcolm 2004-09-28 15:00:47 EDT

*** This bug has been marked as a duplicate of 130110 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.