Bug 1322218 - [chinese] ABRT 'Problem Details' page is not fully translated in alpha.
Summary: [chinese] ABRT 'Problem Details' page is not fully translated in alpha.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-abrt
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jakub Filak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1322223 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-30 03:50 UTC by Liu Song
Modified: 2016-12-01 00:49 UTC (History)
8 users (show)

Fixed In Version: gnome-abrt-1.2.3-2.fc24
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-04-11 09:12:23 UTC
Type: Bug


Attachments (Terms of Use)
abrt details picture (151.91 KB, image/png)
2016-03-30 03:50 UTC, Liu Song
no flags Details

Description Liu Song 2016-03-30 03:50:17 UTC
Created attachment 1141534 [details]
abrt details picture

Description of problem:

When testing with F24 Alpha, the ABRT Details page is partially translated. Most of it is not translated, but some works in chinese.

See the attachment.

Comment 1 Liu Song 2016-03-30 05:18:37 UTC
(In reply to Liu Song from comment #0)
> Created attachment 1141534 [details]
> abrt details picture
> 
> Description of problem:
> 
> When testing with F24 Alpha, the ABRT Details page is partially translated.
> Most of it is not translated, but some works in chinese.
some words
> 
> See the attachment.

Comment 2 Rafal Luzynski 2016-03-30 20:53:19 UTC
*** Bug 1322223 has been marked as a duplicate of this bug. ***

Comment 3 Rafal Luzynski 2016-03-30 21:01:58 UTC
1. Please update gnome-abrt to the latest version 1.2.3-1.fc24 which has been pushed to stable just yesterday. It has more translation updates, including Chinese translation.

2. Even in this latest version some Chinese strings are missing so please Chinese translators go to zanata [1] and update the translation.

3. I suggest releasing the new version of gnome-abrt only after the Fedora 24 translation deadline which will be on Apr 5 [2] to let more translations be updated.

[1] https://fedora.zanata.org/project/view/gnome-abrt
[2] https://fedoraproject.org/wiki/Releases/24/Schedule

Comment 4 Fedora Update System 2016-04-08 10:02:12 UTC
gnome-abrt-1.2.3-2.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-5afd9edfbc

Comment 5 TianShixiong 2016-04-08 14:47:13 UTC
It's already been 100% translated. And I made two corrections today.

Comment 6 Fedora Update System 2016-04-08 16:51:16 UTC
gnome-abrt-1.2.3-2.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-5afd9edfbc

Comment 7 Rafal Luzynski 2016-04-08 22:09:44 UTC
(In reply to TianShixiong from comment #5)
> It's already been 100% translated.

Thank you for updating it quickly. But it was not yet 100% translated when I asked in comment 3.

> And I made two corrections today.

Sorry, we had no chance to notice it and include in the update which has been built today. You will have to wait until the next release.

Comment 8 TianShixiong 2016-04-09 15:18:04 UTC
(In reply to Rafal Luzynski from comment #7)

> Sorry, we had no chance to notice it and include in the update which has
> been built today. You will have to wait until the next release.

It's OK. :)

Comment 9 Fedora Update System 2016-04-11 09:12:11 UTC
gnome-abrt-1.2.3-2.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.