Bug 132223 - Errorrs with attempting to burn iso images - clean install
Summary: Errorrs with attempting to burn iso images - clean install
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xcdroast   
(Show other bugs)
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-09 23:13 UTC by Jim Cornette
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-20 02:25:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error in mid burn process (3.26 KB, text/plain)
2004-09-09 23:15 UTC, Jim Cornette
no flags Details
this file is when attempting to burn as user (1.19 KB, text/plain)
2004-09-09 23:16 UTC, Jim Cornette
no flags Details
Second device tried to burn as root. (1.26 KB, text/plain)
2004-09-10 11:31 UTC, Jim Cornette
no flags Details
First device try and failure (1.26 KB, text/plain)
2004-09-10 11:33 UTC, Jim Cornette
no flags Details

Description Jim Cornette 2004-09-09 23:13:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
After attempting to burn some downloaded ISO files for release
candidate 2 from a clean instalation of rc1 for FC3T2, I got errors
trying to burn the iso images. I have the initial attempt and the
error report. I also have a second attempt and the failure results.
I tried rebooting the computer to ensure that no problems were related
to my current system state, if abnormal for some reason.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. configure xcdroast via a root shell
2. try to burn image file to CD
3. notice that the burning process dies in early part of disk burn
4. Save cdroast output  
5. try as a normal user
6. save failure data from user

Actual Results:  started a burn, then dies out unexpectedly.
tried as a regular user and could not even start a burn.

Expected Results:  a sucessful burn for all of the discs

Additional info:

The clean install is running SELinux in targeted/enforcing mode. This
might be important info for the user problem.

The root burn attempt and the user attempt will be attached after bug
submittal.

Comment 1 Jim Cornette 2004-09-09 23:15:30 UTC
Created attachment 103657 [details]
error in mid burn process

The files being burned were from a usb drive. I don't know if this effects the
error or not.

Comment 2 Jim Cornette 2004-09-09 23:16:49 UTC
Created attachment 103658 [details]
this file is when attempting to burn as user

The default SELinux was allowed for this clean installation.

Comment 3 Harald Hoyer 2004-09-10 09:14:24 UTC
First error:
CDB:  2A 00 00 00 1F 9B 00 00 1F 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 70 00 03 00 00 00 00 0A 00 00 00 00 0C 00 00 00 00 00
Sense Key: 0x3 Medium Error, Segment 0
Sense Code: 0x0C Qual 0x00 (write error) Fru 0x0
Sense flags: Blk 0 (not valid) 
cmd finished after 0.001s timeout 200s
cdrecord: A write error occured.
cdrecord: Please properly read the error message above.

Maybe your medium is bad??

Second error:
wrong device!

Comment 4 Jim Cornette 2004-09-10 11:31:02 UTC
Created attachment 103682 [details]
Second device tried to burn as root.

The latest cdrecord and updates were applied before attempting this burn.

Comment 5 Jim Cornette 2004-09-10 11:33:37 UTC
Created attachment 103683 [details]
First device try and failure

I added this output in case it is caused by another type error.

Trying as regular user still gives the wrong device type of error.
As reference, nautilus-burner errors as regular user also.

Comment 6 Harald Hoyer 2004-09-10 11:41:28 UTC
Please retry with xcdroast-0.98a15-6 and newest rawhide cdrecord rpms
as non-root. You should rescan the cdrom devices.

Comment 7 Harald Hoyer 2004-09-10 11:42:08 UTC
oh, and BTW, try using the ATA: devices.

Comment 8 Jim Cornette 2004-09-10 22:58:41 UTC
Just as a note: I found that the nautilus-cd-burner was because of
selinux being in enforcing mode. I ran setenforce 0 and it took off
like a champ.

Thanks for the ATA device information. I currently have
xcdroast-0.98a15-5 installed and rescanned the bus with selinux out of
the picture.
I saved the -5 for reference locally and will try -6 and submit
results, after installed.
 

Comment 9 Harald Hoyer 2004-09-13 08:00:28 UTC
import are the new cdrecord and cdrdao rpms also.


Note You need to log in before you can comment on or make changes to this bug.