Bug 1322233 - [chinese-simplified] anaconda 'keyboard layout' option page is partially translated.
Summary: [chinese-simplified] anaconda 'keyboard layout' option page is partially tran...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Chinese Simplified [zh_CN]
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: TianShixiong
QA Contact: TianShixiong
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-30 05:42 UTC by Liu Song
Modified: 2016-03-31 13:00 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-31 12:21:39 UTC


Attachments (Terms of Use)
keyboard layout (94.80 KB, image/png)
2016-03-30 05:42 UTC, Liu Song
no flags Details

Description Liu Song 2016-03-30 05:42:09 UTC
Created attachment 1141543 [details]
keyboard layout

Description of problem:
[chinese-simplified] anaconda 'keyboard layout' option page is partially translated.

See the attachment.

Comment 1 David Shea 2016-03-30 13:53:32 UTC
A quick glance at xkeyboard-config-2.17/po/zh_CN.po shows the translations for the strings in question are either untranslated or marked as fuzzy.


: ../rules/base.xml.in.h:470
#, fuzzy
msgid "Left Alt (while pressed)"
msgstr "按下左 Windows 键切换组

#: ../rules/base.xml.in.h:473
msgid "Left Ctrl (to first layout), Right Ctrl (to last layout)"
msgstr ""

#: ../rules/base.xml.in.h:479
#, fuzzy
msgid "Left Win (while pressed)"
msgstr "按下左 Windows 键切换组"

and so on.

Comment 2 sensor.wen 2016-03-30 18:07:28 UTC
I found the TranslationProject.org project. But I have yet to join the zh_CN team. I am applying to join the zh_CN team.

http://translationproject.org/domain/xkeyboard-config.html

Comment 3 TianShixiong 2016-03-31 12:21:39 UTC
(In reply to sensor.wen from comment #2)
> I found the TranslationProject.org project. But I have yet to join the zh_CN
> team. I am applying to join the zh_CN team.
> 
> http://translationproject.org/domain/xkeyboard-config.html

It's not the translation bug caused by Fedora L10n. Anaconda itself is 100% translated.

xkeyboard-config is a upstream project, so it's better to notify the upstream translator to fix it or to join the team and try to fix it.

Comment 4 Zamir SUN 2016-03-31 12:44:21 UTC
(In reply to TianShixiong from comment #3)
> It's not the translation bug caused by Fedora L10n. Anaconda itself is 100%
> translated.
> 
> xkeyboard-config is a upstream project, so it's better to notify the
> upstream translator to fix it or to join the team and try to fix it.
I'll notify Aron Xu on this.

Comment 5 Zamir SUN 2016-03-31 13:00:15 UTC
(In reply to Zamir SUN from comment #4)
> (In reply to TianShixiong from comment #3)
> > It's not the translation bug caused by Fedora L10n. Anaconda itself is 100%
> > translated.
> > 
> > xkeyboard-config is a upstream project, so it's better to notify the
> > upstream translator to fix it or to join the team and try to fix it.
> I'll notify Aron Xu on this.

I find this is caused by upstream not fully translated. So maybe we need someone to help upstream fix this.


Note You need to log in before you can comment on or make changes to this bug.