Bug 1322323 - fdl: fix make clean
Summary: fdl: fix make clean
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: build
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-30 09:55 UTC by Prasanna Kumar Kalever
Modified: 2016-06-16 14:02 UTC (History)
1 user (show)

Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-16 14:02:08 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Prasanna Kumar Kalever 2016-03-30 09:55:07 UTC
Description of problem:

add fdl/src/librecon.c to CLEANFILES

Version-Release number of selected component (if applicable):
mainline

Comment 1 Vijay Bellur 2016-03-30 09:55:50 UTC
REVIEW: http://review.gluster.org/13850 (fdl: fix make clean) posted (#2) for review on master by Prasanna Kumar Kalever (pkalever@redhat.com)

Comment 2 Vijay Bellur 2016-04-01 15:42:33 UTC
REVIEW: http://review.gluster.org/13850 (fdl: fix make clean) posted (#3) for review on master by Prasanna Kumar Kalever (pkalever@redhat.com)

Comment 3 Vijay Bellur 2016-04-01 21:19:52 UTC
COMMIT: http://review.gluster.org/13850 committed in master by Jeff Darcy (jdarcy@redhat.com) 
------
commit 83dbdf907d0defec7282d6ec3c2eb8958fea7895
Author: Prasanna Kumar Kalever <prasanna.kalever@redhat.com>
Date:   Wed Mar 30 15:04:39 2016 +0530

    fdl: fix make clean
    
    add fdl/src/librecon.c to CLEANFILES
    
    Change-Id: I91332ddda5b4157483389c32b74d90a6a4e1322a
    BUG: 1322323
    Signed-off-by: Prasanna Kumar Kalever <prasanna.kalever@redhat.com>
    Reviewed-on: http://review.gluster.org/13850
    Tested-by: Prasanna Kumar Kalever <pkalever@redhat.com>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Jeff Darcy <jdarcy@redhat.com>
    Smoke: Gluster Build System <jenkins@build.gluster.com>

Comment 4 Niels de Vos 2016-06-16 14:02:08 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.