Bug 132255 - Anaconda error on FC2 installation
Anaconda error on FC2 installation
Status: CLOSED DUPLICATE of bug 124029
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-10 07:43 EDT by Stefan Müller
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Müller 2004-09-10 07:43:04 EDT
Description of problem:
If I try to install FC2 on my server with ASUS SK8V Board, AMD Opteron
64 1400MHz, 1GB RAM and 2 SATA-Drives in Array 1 Mode, the System gets
the following error at the end of the installaion before the
configuration starts.

File "/usr/anaconda/gui.py", line 1048, in handle renderCallback
  self.currentWindow.renderCallback()
File "/usr/lib/anaconda/iw/progress_gui.py", line 242, in renderCallback 
  self.intf.icw.nextClicked()
File "/usr/lib/anaconda/gui.py", line 763, in nextClicked
  self.dispatch.gotoNext()
File "/usr/lib/anaconda/display.py", line 169, in gotoNext
  self.moveStep()
File "/usr/lib/anaconda/display.py", line 237, in moveStep
  rc=apply(func, self.bindArgs(args))
File "/usr/lib/anaconda/packages.py", line 1125, in doPostInstall
  devnull=os.open("/dec/null", os.O_RDWR)
OSError: [Error6] No such device or address '/dev/null"


Version-Release number of selected component (if applicable):


How reproducible:
Install FC2 on an Athlon Opteron

Steps to Reproduce:
1. Install FC2
2. It doesn't depend on the selected languages

Actual results:
System does not start.

Expected results:


Additional info:
Comment 1 Stefan Müller 2004-09-10 07:50:41 EDT

*** This bug has been marked as a duplicate of 124029 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.