Bug 1322785 - [z-stream clone - 3.6.5] Should change registration status to RHSM in RHSM page
Summary: [z-stream clone - 3.6.5] Should change registration status to RHSM in RHSM page
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node   
(Show other bugs)
Version: 3.5.7
Hardware: Unspecified Unspecified
unspecified
medium
Target Milestone: ovirt-3.6.5
: 3.6.5
Assignee: Ryan Barry
QA Contact: cshao
URL:
Whiteboard:
Keywords: ZStream
Depends On: 1309187
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-31 10:44 UTC by rhev-integ
Modified: 2016-04-20 16:24 UTC (History)
13 users (show)

Fixed In Version: ovirt-node-3.6.1-9.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1309187
Environment:
Last Closed: 2016-04-20 16:24:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0664 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update for RHEV 3.6.5 2016-04-20 20:23:40 UTC
oVirt gerrit 53685 master MERGED Registration status should show "RHSM" not "RHN" 2016-03-31 10:44 UTC
oVirt gerrit 55428 ovirt-3.6 MERGED Registration status should show "RHSM" not "RHN" 2016-03-31 10:44 UTC

Comment 2 cshao 2016-04-01 06:31:43 UTC
Test version:
rhev-hypervisor7-7.2-20160330.0
ovirt-node-3.6.1-9.0.el7ev.noarch

Steps to Reproduce:
1. Install rhev-hypervisor7-7.2-20160330.0
2. Enter RHSM Registration page
2. Register to RHSM.
3. Focus on registration status.

Test results:
Registration status show as RHMS in RHSM page.

So the bug is fixed, change bug status to VERIFIED.

Comment 5 errata-xmlrpc 2016-04-20 16:24:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0664.html


Note You need to log in before you can comment on or make changes to this bug.