Bug 1323076 - 404 for icons on Red Hat Repositories page
Summary: 404 for icons on Red Hat Repositories page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Walden Raines
QA Contact: Roman Plevka
URL: http://projects.theforeman.org/issues...
Whiteboard:
: 1323557 (view as bug list)
Depends On: 1327233
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-04-01 08:11 UTC by Roman Plevka
Modified: 2019-09-26 16:21 UTC (History)
4 users (show)

Fixed In Version: rubygem-katello-3.0.0.19-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:07:54 UTC
Target Upstream Version:


Attachments (Terms of Use)
expander icons (25.69 KB, image/png)
2016-04-21 09:49 UTC, Roman Plevka
no flags Details


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 14582 None None None 2016-04-22 14:56:14 UTC
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description Roman Plevka 2016-04-01 08:11:45 UTC
Description of problem:
all icon references point to non-existing resource (404 in console):

https://<sat6-server>/assets/katello/ui-bg_flat_75_ffffff_40x100.png
https://<sat6-server>/assets/katello/ui-bg_highlight-hard_75_e6e6e6_1x100.png
https://<sat6-server>/assets/katello/ui-bg_inset-hard_65_ffffff_1x100.png
https://<sat6-server>/assets/katello/icons/expander-collapsed.png
https://<sat6-server>/assets/katello/ui-bg_highlight-hard_75_dadada_1x100.png
https://<sat6-server>/assets/katello/icons/expander-expanded.png


Version-Release number of selected component (if applicable):
6.2.0 Snap6

How reproducible:
always

Steps to Reproduce:
1. Navigate to Content -> Red Hat Repositories
2. Open up the browser console


Actual results:
no icons displayed (expanders, etc)
404 errors in browser console

Expected results:
icons are loaded properly

Additional info:

Comment 2 Brad Buckingham 2016-04-06 19:48:06 UTC
*** Bug 1323557 has been marked as a duplicate of this bug. ***

Comment 3 Brad Buckingham 2016-04-06 20:01:39 UTC
Developer note: This may only exist on a production configuration.

Comment 5 Walden Raines 2016-04-11 18:46:38 UTC
Created redmine issue http://projects.theforeman.org/issues/14582 from this bug

Comment 7 Bryan Kearney 2016-04-15 16:03:20 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/14582 has been closed
-------------
Walden Raines
Applied in changeset commit:katello|142cf160281bcbd7ed7a86d292cda9fb1827b4fa.

Comment 10 Roman Plevka 2016-04-21 09:48:38 UTC
VERIFIED
sat 6.2.0 snap 9.0

- icons back in place
- no more 404 errors in the console

Comment 11 Roman Plevka 2016-04-21 09:49:02 UTC
Created attachment 1149397 [details]
expander icons

Comment 13 errata-xmlrpc 2016-07-27 09:07:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.