Bug 132321 - Fix screen BuildRequires
Summary: Fix screen BuildRequires
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: screen
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Reed
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-09-10 21:08 UTC by Omar Kilani
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-11 09:24:54 UTC


Attachments (Terms of Use)

Description Omar Kilani 2004-09-10 21:08:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040707 Firefox/0.9.2

Description of problem:
Please update BuildRequires in screen to:

BuildRequires: ncurses-devel texinfo pam-devel autoconf automake libtool

pam-devel is especially important, since without it, screen will not
do locking with system password access.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Mmm.

Additional info:

Comment 1 Warren Togami 2004-09-11 09:24:54 UTC
-5 will be in rawhide after FC3 is unfrozen.



Note You need to log in before you can comment on or make changes to this bug.