Bug 132323 - xorg-x11-font-utils-6.7.99.903-6 conflicts with xorg-x11-base-fonts
Summary: xorg-x11-font-utils-6.7.99.903-6 conflicts with xorg-x11-base-fonts
Status: CLOSED DUPLICATE of bug 131785
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-10 21:13 UTC by scott white
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description scott white 2004-09-10 21:13:13 UTC
I'm using FC3 (test1) and up to date with devel repo via yum as of
Sept. 9, 2004

Trying to update xorg-x11-font-utils to the current devel version
xorg-x11-font-utils-6.7.99.903-6 gives:
Error: xorg-x11-font-utils conflicts:  xorg-x11-base-fonts<= 6.7.99.903-3

I currently have installed:
xorg-x11-font-utils-6.7.99.2-2
xorg-x11-75dpi-fonts-6.7.99.2-2
xorg-x11-xfs-6.7.99.903-6
xorg-x11-devel-6.7.99.903-6
xorg-x11-deprecated-libs-6.7.99.903-6
xorg-x11-xauth-6.7.99.903-6
xorg-x11-Mesa-libGLU-6.7.99.903-6
xorg-x11-6.7.99.903-6
xorg-x11-twm-6.7.99.903-6
xorg-x11-tools-6.7.99.903-6
xorg-x11-base-fonts-6.7.99.2-2
xorg-x11-100dpi-fonts-6.7.99.2-2
xorg-x11-libs-6.7.99.903-6
xorg-x11-Mesa-libGL-6.7.99.903-6


This does not seem to cause any font issues or problems, so it is a
minor issue.

thanks,
scott

Version-Release number of selected component (if applicable):
xorg-x11-font-utils-6.7.99.903-6

How reproducible:
Always

Steps to Reproduce:
1. open terminal
2. yum update xorg-x11-font-utils

    

Actual Results:  
[root@localhost ~]# yum update xorg-x11-font-utils
Setting up Update Process
Setting up Repo:  development
repomd.xml                100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
developmen: ################################################## 3518/3518
Excluding Packages
Excluding Incompatible Archs
Finished
Excluding Packages from Fedora Core 2.90 - Development tree
Resolving Dependencies
Error: xorg-x11-font-utils conflicts:  xorg-x11-base-fonts<= 6.7.99.903-3

Comment 1 Brian Gautreau 2004-09-16 19:45:21 UTC
From Bugzilla 131877


------- Additional Comment #1 From Seth Vidal on 2004-09-08 01:29 ----
--- 

run yum with:

yum --obsoletes update

and see if that resolves this problem.

I think it will



Comment 2 Mike A. Harris 2004-09-16 20:48:31 UTC

*** This bug has been marked as a duplicate of 131785 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:05:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.