Bug 132337 - Installer failes gracefully if mouse is touched when X is started
Installer failes gracefully if mouse is touched when X is started
Status: CLOSED DUPLICATE of bug 108777
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-10 19:09 EDT by David Nielsen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2004-09-10 19:09:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
cute little bug really, wiggling the mouse during the moment when
anaconda loads X causes a crash, that closes everything rather gracefully.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot FC3 test2 r908
2. wiggle mouse during X loading

    

Actual Results:  crash

Expected Results:  purdy anaconda installer

Additional info:
Comment 1 Jeremy Katz 2004-09-22 15:58:17 EDT

*** This bug has been marked as a duplicate of 108777 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.