Bug 132356 - Dell TrueMobile1150 can't be initialize during the system root after installation
Dell TrueMobile1150 can't be initialize during the system root after installa...
Status: CLOSED DUPLICATE of bug 121742
Product: Fedora
Classification: Fedora
Component: module-init-tools (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-11 10:42 EDT by jebtang
Modified: 2014-03-16 22:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jebtang 2004-09-11 10:42:16 EDT
Description of problem:
When I install FC3 on my laptop which using Dell TrueMobile1150, I
find that the FC3 can support it very good.
But when the system reboot after installation, it can't find the
wireless nic any more. The NIC can't be initialize. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Install a fresh copy on laptop with Dell TrueMobile1150.
2.reboot the system.
3.
  
Actual results:
Can't initialize the NIC corrcetly.

Expected results:
Let the NIC work normal

Additional info:
I can find a way to fix this issue.  Open the /etc/modprobe.conf,
emcomment the alias eth1 orcinoco_cs. Reboot the system, the NIC become 
normal.
Comment 1 Bill Nottingham 2004-09-13 12:24:34 EDT

*** This bug has been marked as a duplicate of 121742 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.