Bug 132363 - gnome volume control shows multiple entries
Summary: gnome volume control shows multiple entries
Status: CLOSED DUPLICATE of bug 119732
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL: http://home.comcast.net/~clesh76/mixe...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-11 17:28 UTC by Charlie Lesh
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Charlie Lesh 2004-09-11 17:28:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
After a clean install of the development tree, gnome volume control
shows multiple entries. Please see the URL for a screenshot of what
this looks like.



Version-Release number of selected component (if applicable):
gnome-media-2.7.92-7

How reproducible:
Always

Steps to Reproduce:
1. Install development tree.
2. Open the volume control application.

    

Actual Results:  multiple entries

Expected Results:  single entry

Additional info:

As a side note, I am also experiencing the gstreamer bug that forces
me to set my default output sink pipeline to "alsasink device=hw:0" to
get output working. I'm note sure if this is somehow related. Perharps
this is all do to an alsa bug?

I am runnning a Toshiba satellite 1415-s173, which uses i810 audio.

relevant lspci -v output:

00:1f.5 Multimedia audio controller: Intel Corp. 82801CA/CAM AC'97
Audio Controller (rev 02)
        Subsystem: Toshiba America Info Systems: Unknown device 0001
        Flags: bus master, medium devsel, latency 0, IRQ 11
        I/O ports at ce00 [size=256]
        I/O ports at cdc0 [size=64]

00:1f.6 Modem: Intel Corp. 82801CA/CAM AC'97 Modem Controller (rev 02)
(prog-if 00 [Generic])
        Subsystem: Toshiba America Info Systems Toshiba Satellite 1110
Z15 internal Modem
        Flags: bus master, medium devsel, latency 0, IRQ 11
        I/O ports at ca00 [size=256]
        I/O ports at c980 [size=128]

Comment 1 Colin Walters 2004-09-16 17:05:09 UTC

*** This bug has been marked as a duplicate of 119732 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.