Bug 132368 - Change the icon for the main menu on the gnome panel.
Change the icon for the main menu on the gnome panel.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-11 15:53 EDT by Kent Nyberg
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 04:56:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kent Nyberg 2004-09-11 15:53:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040803

Description of problem:
I think that the icon for the main menu on the panel is sort of
misleading. I, although just guessing, think that most people will
think of it as a launcher for programs. For me that is what those
icons represent. They are launchers. The icon for the main menu should
change sort of like this:

* In the UI it should be seperated, in some way, from the other icons,
so that at a first glance it do not look like any other launcher.
This could be done by making it look more like Windows start-menu, or
by adding a seperator of some sort. How the seperation and the icon
turns out is not that importent. The main issue is that users should
instantly know that the main menu is more than a program-launcher, and
that they are not affraid of checking it out. It should be like the
start-here launcher, which I feal attracts the user attention in a
good way. I dont mean to change whats inside the menu, just the icon
and its placement.


And to stop theme-makers from creating themes that makes the effort
useless of creating a new more userfriendly icon, i would suggest that
making the "launcher" (hehe), take up more space than other icons,
that is, more width or something (i guess changing height is a
problem, since not all uses a fixed height for the panel). This way,
even with the most uggly icon, it still seperates. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Well, i usually just sit there watching the menu. I haven't got
that much of a life ;)
    

Expected Results:  If my guess is correct that most new users would
not instantly think of the main menu on the panel as the main menu to
launch programs and settings, then i would have expected this to be
the case. sort of :)

Additional info:
Comment 1 Mark McLoughlin 2004-09-21 03:26:04 EDT
The little arrow on the button is what we use to try and differentiate
it from normal application launchers. I don't really have any better
ideas.

The icon itself lives in redhat-artwork, so I'll move there, but
unless we actually have any better ideas it'll probably be closed as
WONTFIX.
Comment 2 Alexander Larsson 2004-09-22 04:56:53 EDT
I don't really have any better ideas either.

Note You need to log in before you can comment on or make changes to this bug.