Bug 13237 - [text-install] Strings in disk druid not translated
[text-install] Strings in disk druid not translated
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
i18n
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-29 17:13 EDT by Christian Rose
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-12 16:14:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2000-06-29 17:13:24 EDT
The column header strings in disk druid during an text install aren't
translated. What I'm talking about are these familiar strings:
"Mount Point      Device    Requested     Actual     Type"
and
"Drive     Geom [C/H/S]     Total     Used     Free"
I can't find them in a .po file either.

The line
"    F1-Help     F2-Add      F3-Edit   F4-Delete    F5-Reset   
F12-Ok        "
at the bottom of that same screen isn't translated either, although it is
in the Swedish .po file.
Comment 1 Christian Rose 2000-06-29 17:19:49 EDT
Sorry, the line
"  Drive      Geom [C/H/S]      Total    Used    Free"
and it's translation is in the .po file, contrary to what I claimed earlier. But
this line still isn't translated in the running app.
Comment 2 Christian Rose 2000-07-22 21:06:09 EDT
In beta4, the strings
"    F1-Help     F2-Add      F3-Edit   F4-Delete    F5-Reset    F12-Ok        "
and
"Drive     Geom [C/H/S]     Total     Used     Free"
are translated, but not
"Mount Point      Device    Requested     Actual     Type".
Comment 3 Christian Rose 2000-08-01 19:11:08 EDT
This is still true in Pinstripe:

The string
"Mount Point      Device    Requested     Actual     Type"
isn't translated.
Comment 4 Christian Rose 2000-08-22 08:56:33 EDT
That one string still isn't translated in RC2.
Comment 5 Brock Organ 2000-11-01 16:19:50 EST
reassigning these to dale@redhat.com for further review ...
Comment 6 Christian Rose 2000-11-01 17:03:44 EST
That string isn't translated in Gold either, so changing version.
Comment 7 Brock Organ 2000-12-20 10:39:24 EST
Using the 7.1 beta1 (Florence):

Czech		translated
Danish		translated
French		translated
German		translated
Hungarian	translated
Icelandic	translated
Italian		translated
Norweigan	translated
Romanian	translated
Russian		translated
Serbian		NOT translated
Slovak		NOT translated
Slovenian	translated
Spanish		translated
Swedish		translated
Turkish		NOT translated
Ukrainian	translated
Comment 8 Brock Organ 2000-12-20 11:49:20 EST
apologies for not being clear; the above items are for a GUI install using
ddruid ... below are the TUI results:

* translated (partial) - the top part of the screen (edit mount points) is in
english while the lower part (drive info, geometry, etc.) and buttons, titles
etc appear properly translated.

Czech		NOT translated		translated (partial)
Danish		NOT translated		translated (partial)
French		NOT translated		translated (partial)
German		NOT translated		translated (partial)
Hungarian	NOT translated		translated (partial)
Icelandic	NOT translated		translated (partial)
Italian		NOT translated		translated (partial)
Norweigan	NOT translated		translated (partial)
Romanian	NOT translated		translated (partial)
Russian		NOT translated		improper translation?? (partial)
Serbian		NOT translated		NOT translated
Slovak		NOT translated		NOT translated
Slovenian	NOT translated		translated (partial)
Spanish		NOT translated		translated (partial)
Swedish		NOT translated		translated (partial)
Turkish		NOT translated		NOT translated
Ukranian	NOT translated		translated (partial)

based on this info for Swedish (partial translation only), the issue is still
not resolved ...
Comment 9 Brock Organ 2000-12-20 12:03:59 EST
again, I left off the legend for the TUI results (sorry!):

LANGUAGE	US KEYBOARD 		DEFAULT KEYBOARD
Czech           NOT translated          translated (partial)
... etc.
Comment 10 Michael Fulbright 2001-01-12 16:14:48 EST
Fixed in internal tree - marked strings for translation.
Comment 11 Christian Rose 2001-01-12 18:23:10 EST
Has this change been pushed to the i18n robot ("make refresh-po")?
Comment 12 David Balažic 2001-02-08 07:57:05 EST
The colums header in the upper table are not translated for
text mode install , Slovenian language/slovene keyboard on
Florence beta2. ( see bug #26684 )

Note You need to log in before you can comment on or make changes to this bug.