Bug 132372 - system-config-bind lacks arabic translation
Summary: system-config-bind lacks arabic translation
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-bind (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michelle Kim
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-09-11 20:58 UTC by Hicham AMAOUI
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-09 22:36:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hicham AMAOUI 2004-09-11 20:58:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040612 Firefox/0.8

Description of problem:
system-config-bind is fully translated to arabic.

Version-Release number of selected component (if applicable):
system-config-bind-2.0.3-1

How reproducible:
Always

Steps to Reproduce:
1.choose an arabic locale
2.start system-config-bind-gui
3.no arabic interface
    

Additional info:

It will be great if this is done for FC3 as we have fully
translated fedora packages

Comment 1 Sherif Abdelgawad 2004-09-21 09:11:38 UTC
Hicham, we had the module system-config-bind-gui translated. I belive 
it should show in FC3. 

Comment 2 Hicham AMAOUI 2004-09-26 19:38:15 UTC
it's translated in cvs, but the rpm system-config-bind-2.0.3-1.noarch.rpm
doesn't contain arabic translation

Comment 3 Peter van Egdom 2005-07-29 22:36:04 UTC
Indeed, the Arabic languages ('ar') appear to be missing from the RPM (confirmed
with the command "rpm -ql system-config-bind-4.0.0-20_FC4 |grep -i mo" on Fedora
Core 4).

Reassigning from version "fc3test2" to "fc4".

Comment 4 Sherif Abdelgawad 2005-08-19 17:16:56 UTC
The current status of the arabic translation of this package is: 

Total Strings:1054 	
Fuzzy: 125 	
Untranslated: 922

Would both of you guys be interested in joining the translation effort, if so
please join:

https://listman.redhat.com/mailman/listinfo/fedora-trans-ar

Comment 5 Paul Gampe 2006-04-06 15:45:57 UTC
Hello, just wanted to check if this bug has been resolved?

Comment 6 Hicham AMAOUI 2006-04-06 23:02:27 UTC
(In reply to comment #5)
> Hello, just wanted to check if this bug has been resolved?
Yes, recent versions of the package include arabic translation


Comment 7 Michelle Kim 2006-04-07 02:50:13 UTC
Can I resolve this ticket since arabic translation is included in the pacakge?



Comment 8 Hicham AMAOUI 2006-04-07 15:23:38 UTC
(In reply to comment #7)
The bug is resolved as far as I'm concerned




Note You need to log in before you can comment on or make changes to this bug.