Bug 132373 - up2date sometimes fails
up2date sometimes fails
Status: CLOSED DUPLICATE of bug 121071
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
http://mirror.eas.muohio.edu/fedora/l...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-11 17:34 EDT by petrosyan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2004-09-11 17:34:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
sometimes up2date fails to work properly.

Version-Release number of selected component (if applicable):
up2date-4.3.29-6.0

How reproducible:
Sometimes

Steps to Reproduce:
$ up2date <package_name>

Actual Results:  
$ up2date rdesktop
http://fedora.redhat.com/download/up2date-mirrors/fedora-core-2
using mirror: http://mirror.hiwaay.net/redhat/fedora/linux/core/2/i386/os/
http://fedora.redhat.com/download/up2date-mirrors/updates-released-fc2
using mirror:
http://mirror.eas.muohio.edu/fedora/linux/core/updates/2/i386/
There was some sort of I/O error: <urlopen error (111, 'Connection
refused')>

Expected Results:  up2date should work.

Additional info:

you should either remove
http://mirror.eas.muohio.edu/fedora/linux/core/updates/2/i386/ from
the list of the mirrors or up2date should choose a different mirror if
the previous one fails.
Comment 1 petrosyan 2004-10-16 11:17:45 EDT

*** This bug has been marked as a duplicate of 121071 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.