Bug 132374 - openoffice won't run from remote ssh window
openoffice won't run from remote ssh window
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-11 19:06 EDT by G.Wolfe Woodbury
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-28 16:39:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2004-09-11 19:06:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Running ooffice from a remote (FC1) ssh -X session fails with several
errors.

Version-Release number of selected component (if applicable):
1.1.2-3

How reproducible:
Always

Steps to Reproduce:
1. install of development 2004-09-10 (updated to 2004-09-11)
2. ssh -X from remote machine
3.
    

Actual Results:  fails with:
[ggw@tembo ~]$ ooffice
Use of uninitialized value in string at /usr/bin/ooffice line 355.
Use of uninitialized value in string at /usr/bin/ooffice line 355.
free(): invalid pointer 0x873c668!
Aborted


Expected Results:  normal ooffice startup

Additional info:

has worked before update to 2004-09-10
Comment 1 G.Wolfe Woodbury 2004-09-11 19:15:39 EDT
it does run from the console GUI (GNOME) with only complaints about
the uninitialized variable.
Comment 2 G.Wolfe Woodbury 2004-09-28 11:46:09 EDT
seems to be gone in rawhide of 2004-09-27
Comment 3 Dan Williams 2004-09-28 16:39:06 EDT
cool, closing

Note You need to log in before you can comment on or make changes to this bug.