Bug 132379 - XKB changes to modifiers causing stuck alt+tab etc.
XKB changes to modifiers causing stuck alt+tab etc.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
David Lawrence
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-11 20:06 EDT by Havoc Pennington
Modified: 2014-06-18 05:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-15 14:31:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2004-09-11 20:06:23 EDT
Just forwarding these bugs so we can track their presence in FC:

http://freedesktop.org/bugzilla/show_bug.cgi?id=926
http://bugzilla.gnome.org/show_bug.cgi?id=151554

Discussion should probably be on the upstream bugs, other than
FC-specific discussion.

Filing against X.org for now because if we can't figure out a good fix
the safe fix is probably to roll back XKB to however it worked before.
Comment 1 Søren Sandmann Pedersen 2004-10-14 17:08:12 EDT
http://bugzilla.gnome.org/show_bug.cgi?id=151554

now has a patch that seems to fix the problem. I'll commit that to the
package tomorrow unless someone complains.

Note You need to log in before you can comment on or make changes to this bug.