Bug 132380 - iiimd does not stop when switching into runlevel 1
Summary: iiimd does not stop when switching into runlevel 1
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: im-sdk   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: IIIMF
TreeView+ depends on / blocked
 
Reported: 2004-09-12 00:35 UTC by Warren Togami
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 06:11:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Warren Togami 2004-09-12 00:35:51 UTC
Description of problem:
htt and htt_server are not terminated when you switch into runlevel 1.
 This is an error somewhere in /etc/init.d/iiim service control script.

Version-Release number of selected component (if applicable):
im-sdk-12.0.1-6.svn1891

How reproducible:
Always

Steps to Reproduce:
1. Boot normally into 3 or 5.
2. In any terminal type: init 1

Actual Results:  htt is not stopped.

Expected Results:  htt should be stopped.

Comment 1 Jens Petersen 2004-09-29 14:55:17 UTC
Strange.

Comment 2 Lawrence Lim 2005-05-06 07:42:01 UTC
Bug still exist in iiimf-12.2-0.7.svn2578.

Comment 3 Warren Togami 2005-05-23 03:24:25 UTC
Not really important for FC3, but setting FC5Blocker.

Comment 5 Akira TAGOH 2005-09-27 02:55:13 UTC
IIIMF has been removed from Core though, this could be important to ensure the
right upgrading for Red Hat Enterprise Linux.

Comment 6 Lawrence Lim 2005-10-12 06:11:33 UTC
We strive to work with the upstream community of open source projects. This
allows us to reduce the likelihood of regressions between releases as well as to
benefit from features and fixes as development moves forward. Since this change
would require a divergence from the upstream project, please report this issue
to IIIMF developers by filing a bug report in the OpenI18N bugzilla located at
http://openi18n.org/bugzilla/ in the "IIIMF" component.

We urge you to bring the information upstream, so that it can be incorporated in
the next release. Once you've filed your bug report to OpenI18N, if you paste
the new bug URL here, we will continue to track the issue in the centralized
OpenI18N bug tracker, and will review any bug fixes that become available for
consideration in future updates.

Thanks. 


Note You need to log in before you can comment on or make changes to this bug.