Bug 132387 - on-screen labels for Fn keys at boot: should be white, yellow, magenta, or cyan
Summary: on-screen labels for Fn keys at boot: should be white, yellow, magenta, or cyan
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-12 03:13 UTC by John Reiser
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-13 15:36:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Reiser 2004-09-12 03:13:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
At boot: of the installer, the on-screen labels for the Fn function
keys  should not be red, green, or blue.  These "1-gun" colors are not
robust in the face of flaky CRTs or LCDs, where an intermittent on one
of the R, G, or B channels is a common failure mode.  [And blue is
also bad because it has very low contrast with a black background.] 
Instead, use a "2-gun" color such as cyan, magenta, or yellow; or the
"3-gun" color white.

(The red channel on my CRT _is_ intermittent, and the labels did not
appear at all!  [The rest of the screen did not look too bad.]  Yes,
it's a problem with my hardware, but the installer could be more robust.)

Version-Release number of selected component (if applicable):
anaconda-10.0.2-1.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1. boot from CD-ROM of FC3-re-0908.0-i386-disc1-ftp.iso
2. examine screen at boot: prompt.
3.
    

Actual Results:  On-screen labels for Fn function keys are in red (or
invisible, if the red channel is intermittent.)

Expected Results:  On-screen labels for Fn function keys are in cyan,
magenta, yellow, or white (some color that is not "1-gun").


Additional info:

Comment 1 Jeremy Katz 2004-09-13 15:36:38 UTC
Unfortunately, we only have a total of 14 colors to work with at this
point and to have any semblance of reasonable graphics, most of those
get used up leaving us little to work with here.  :(


Note You need to log in before you can comment on or make changes to this bug.