Bug 132404 - cdrecord reports out of memory for standard users
cdrecord reports out of memory for standard users
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cdrtools (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-12 15:52 EDT by Paul F. Johnson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-13 08:23:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Output of running cdrecord from the command line (720 bytes, text/plain)
2004-09-14 18:38 EDT, Paul F. Johnson
no flags Details

  None (edit)
Description Paul F. Johnson 2004-09-12 15:52:32 EDT
Description of problem:
If I run k3b as a normal user, all the drives are identified, but when
I come to burn, I get an error that there was not sufficient memory.
If I run k3b as su, the recording works fine

Version-Release number of selected component (if applicable):
cdrecord-2.1a38-dvd

How reproducible:
Always

Steps to Reproduce:
1. Start k3b
2. Select create data CD and drag some data for burning
3. Click on burn to burn the CD
  
Actual results:
cdrecord reports 

TOC Type: 1 = CD-ROM
Using libscg version 'schily-0.8'.
scsidev: '/dev/hdd'
devname: '/dev/hdd'
scsibus: -2 target: -2 lun: -2
Linux sg driver version: 3.5.27
SCSI buffer size: 64512
/usr/bin/cdrecord: Cannot allocate memory. Cannot get SCSI I/O 

Expected results:
CD should record

Additional info:
Comment 1 Harald Hoyer 2004-09-13 05:23:11 EDT
could you please try to burn manually as a user?

$ cdrecord dev=/dev/hdd debug=1000 myiso.iso
Comment 2 Paul F. Johnson 2004-09-14 18:37:42 EDT
Please see the attached file. Same problem occurs from the command line
Comment 3 Paul F. Johnson 2004-09-14 18:38:40 EDT
Created attachment 103849 [details]
Output of running cdrecord from the command line
Comment 4 Harald Hoyer 2004-10-13 08:21:51 EDT
is this problem still current?
Comment 5 Paul F. Johnson 2004-10-13 08:23:39 EDT
Seems okay on FC3t3 - I think it's safe to close

Note You need to log in before you can comment on or make changes to this bug.