This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 132407 - Missing symbols when executing ant
Missing symbols when executing ant
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ant (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
:
Depends On:
Blocks: FC3Blocker
  Show dependency treegraph
 
Reported: 2004-09-12 16:11 EDT by W. Michael Petullo
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-11 07:34:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2004-09-12 16:11:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:


Version-Release number of selected component (if applicable):
ant-1.5.2-30

How reproducible:
Always

Steps to Reproduce:
Try to execute ant using Fedora/PowerPC.
    

Actual Results:  [mike@imp hw1]$ ant
ant: symbol lookup error: /usr/lib/lib-org-apache-regexp-1.2.so:
undefined symbol: _ZN4java3awt9Container21transferFocusBackwardEv


Additional info:
Comment 1 W. Michael Petullo 2004-09-27 07:38:12 EDT
This issue seems to be fixed with a newer gcc-java package.  I am now
using gcc-java-3.4.2-2 and no longer see a symbol lookup error.
Comment 2 Caolan McNamara 2004-11-11 06:52:21 EST
I see this error with up to date FC3 and updates on ix86

ant-1.5.2-30
gcc-java-3.4.2-6.fc3
jakarta-regexp-1.2-16
Comment 3 Gary Benson 2004-11-11 07:14:19 EST
ant and jakarta-regexp are no longer part of FC3.  You should
uninstall them.
Comment 4 Caolan McNamara 2004-11-11 07:34:02 EST
fair enough

Note You need to log in before you can comment on or make changes to this bug.