Bug 1324103 - Cannot create new docker repository
Summary: Cannot create new docker repository
Keywords:
Status: CLOSED DUPLICATE of bug 1321644
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Repositories
Version: 6.2.0
Hardware: x86_64
OS: Linux
unspecified
high vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-04-05 14:08 UTC by Oleksandr Shtaier
Modified: 2017-07-26 19:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-04-05 17:13:56 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot with issue for UI (61.21 KB, image/png)
2016-04-05 14:09 UTC, Oleksandr Shtaier
no flags Details

Description Oleksandr Shtaier 2016-04-05 14:08:05 UTC
Description of problem:
When try to create new Docker repository, getting:
"There was an issue with the backend service pulp: No pulp workers running."

Issue is not specific to UI, API or CLI as can be reproduced through all of them

Issue is also not specific to RHEL6 or RHEL7 as can be reproduced on both

Version-Release number of selected component (if applicable):
Sat6.2 SNAP 6.1

How reproducible:
Always

Steps to Reproduce:
1. Try to create new docker repository using https://registry-1.docker.io and 'busybox' repository

Actual results:
Error is raised

Expected results:
Repository is created

Additional info:

Comment 1 Oleksandr Shtaier 2016-04-05 14:09:47 UTC
Created attachment 1143856 [details]
Screenshot with issue for UI

Comment 3 Brad Buckingham 2016-04-05 17:13:56 UTC

*** This bug has been marked as a duplicate of bug 1321644 ***

Comment 4 Brian Bouterse 2016-04-12 20:13:54 UTC
The Pulp upstream bug status is at MODIFIED. Updating the external tracker on this bug.

Comment 5 Brian Bouterse 2016-04-12 20:13:56 UTC
The Pulp upstream bug priority is at High. Updating the external tracker on this bug.


Note You need to log in before you can comment on or make changes to this bug.