Bug 132425 - gnome-cd mal displays track-list
gnome-cd mal displays track-list
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-13 05:46 EDT by Ralf Corsepius
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-16 14:25:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot of the broken track-list (6.93 KB, image/png)
2004-09-13 05:48 EDT, Ralf Corsepius
no flags Details

  None (edit)
Description Ralf Corsepius 2004-09-13 05:46:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040803

Description of problem:
gnome-cd's dropdown menu to display the tracklist, doesn't display its
contents correctly.


Version-Release number of selected component (if applicable):
gnome-media-2.6.0-1

How reproducible:
Always

Steps to Reproduce:
1. insert an audio-cd
2. start gnome-cd
3. Move the gnome-cd window near to the bottom of the display.
4. Click the "Track-List" dropdown menu.
    

Actual Results:  The track list appears to have many empty items at
its top, while items appear to be missing at its end (It appears as if
the contents is shifted by couple of items)

Expected Results:  Correct display.


Additional info:
I'm inclinded to blame this to be an general bug in X11 or gtk2, but a
gnome-cd bug, because I have seen similar problems with other gtk2
based applications, too.

However, unlike with other applications, I am able to
deterministically reproduce this bug with gnome-cd.
Comment 1 Ralf Corsepius 2004-09-13 05:48:32 EDT
Created attachment 103781 [details]
Screen shot of the broken track-list
Comment 2 Colin Walters 2004-09-16 14:25:12 EDT
See this bug for an explanation of this issue, and why the dropdown
works this way:

http://bugzilla.gnome.org/show_bug.cgi?id=129463

Note You need to log in before you can comment on or make changes to this bug.