Bug 1324616 - Job Templates page points user to TheForeman site for documentation
Summary: Job Templates page points user to TheForeman site for documentation
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Provisioning
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Shimon Shtein
QA Contact: Og Maciel
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-04-06 19:20 UTC by Og Maciel
Modified: 2019-09-26 15:41 UTC (History)
6 users (show)

Fixed In Version: foreman-1.11.0.13-1,rubygem-foreman_theme_satellite-0.1.8-1,rubygem-foreman_remote_execution-0.3.0.4-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:08:21 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 14559 None None None 2016-04-12 17:00:19 UTC
Foreman Issue Tracker 14560 None None None 2016-04-13 13:40:45 UTC
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description Og Maciel 2016-04-06 19:20:24 UTC
Description of problem:

The "Jobs template" page has a "Documentation" button that, when clicked, takes you to a TheForeman site for documentation on Remote Execution and Job Templates. We should instead direct users to Red Hat documentation.

Version-Release number of selected component (if applicable):

* Satellite 6.2.0 SNAP 6.2

How reproducible:


Steps to Reproduce:
1. Visit the Job templates page
2. Click the Documentation button
3.

Actual results:

Takes you to a TheForeman documentation page

Expected results:

Should take user to Red Hat documentation page

Additional info:

Comment 4 Shimon Shtein 2016-04-12 08:09:08 UTC
Connecting redmine issue http://projects.theforeman.org/issues/14559 from this bug

Comment 5 Bryan Kearney 2016-04-12 10:02:05 UTC
Upstream bug component is Provisioning

Comment 7 Shimon Shtein 2016-04-12 15:23:10 UTC
We are still waiting for the remote execution PR.

Comment 11 Andrew Dahms 2016-06-06 11:22:36 UTC
Cancelling needinfo request from comment #3.

The requested information was provided during work on the Satellite 6.2 beta.

Comment 13 errata-xmlrpc 2016-07-27 09:08:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.