Bug 132480 - Start services in parallel
Summary: Start services in parallel
Status: CLOSED DUPLICATE of bug 99540
Alias: None
Product: Fedora
Classification: Fedora
Component: chkconfig   
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Ben Levenson
URL: http://www-106.ibm.com/developerworks...
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-13 21:17 UTC by John
Modified: 2014-03-17 02:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John 2004-09-13 21:17:23 UTC
(Unsure of component, my apologies if incorrect.)

An IBM developerWorks article located at
http://www-106.ibm.com/developerworks/linux/library/l-boot.html
proposing starting services in parallel based on their dependencies.
This should reduce boot time. A sample implementation using make jobs
is referenced at
ftp://www6.software.ibm.com/software/developer/library/l-boot/runlevel.zip.
Currently the configuration needs to be generated manually. An
automated service dependency generator would simplify this process.

Comment 1 Bill Nottingham 2004-09-13 21:46:21 UTC

*** This bug has been marked as a duplicate of 99540 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.