This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 132489 - mispackaged file in sox should be in sox-devel
mispackaged file in sox should be in sox-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sox (Show other bugs)
3
All Linux
medium Severity low
: ---
: ---
Assigned To: Thomas Woerner
: EasyFix
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-13 19:48 EDT by Chris Bagwell
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-15 07:09:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Bagwell 2004-09-13 19:48:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040803

Description of problem:
I was just reviewing the sox packages to see if you guys had any
bugfixes I needed to put in the next release of sox.

While doing this, I noticed that the sox RPM contains the file
"libst-config".  This script is specific to libst.a which is located
in the sox-devel package.

Therefore, I believe you guys really meant for that to be in the
sox-devel package instead.  I'm sure no one noticed this because
people will almost always install both the base and development
packages together and so it will have full functionality.

The "libst.a" in sox-devel and its companion "libst-config" is a
little special in that a user could install sox-devel but not sox to
develop sound applications using the library.

Version-Release number of selected component (if applicable):
sox-12.17.5-2

How reproducible:
Always

Steps to Reproduce:
1. Review files in RPM
2.
3.
    

Additional info:
Comment 1 Thomas Woerner 2004-09-15 07:09:12 EDT
Fixed in rawhide in rpm sox-12.17.5-3 or newer.

Note You need to log in before you can comment on or make changes to this bug.