Bug 13251 - Perhaps tcl/tk-compat-8.0 should be packaged?
Summary: Perhaps tcl/tk-compat-8.0 should be packaged?
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcltk   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-30 06:36 UTC by Pekka Savola
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-07 18:32:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-06-30 06:36:53 UTC
Many applications in e.g. Powertools (vic, rat, ...) use tcl/tk 8.0.  It
isn't always trivial to change them so that they'd work in 8.3.  Currently
they have their own tcl/tk packaged within the SRPM.

Perhaps a compat version of tcl/tk 8.0 should be packaged and included
in either main packages or on powertools CD?

Comment 1 Jeff Johnson 2000-08-04 20:22:19 UTC
SInce this a .0 release for the Red Hat distro, no compatibility libraries for
tcl are planned,
rather providing an upgrade path for all known tcl utilities.


Note You need to log in before you can comment on or make changes to this bug.