Bug 132522 - File selector save as changes folder when saving
Summary: File selector save as changes folder when saving
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-09-14 12:53 UTC by Alexander Larsson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 17:17:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Larsson 2004-09-14 12:53:55 UTC
I've seen this both in gedit and nautilus-cd-burner, so it seems to be
a file selector issue. To reproduce:

1. start gedit
2. type something
3. select file -> save as
4. This defaults in the home folder, where we want it, so just type a
name, like "test.txt"
5. Click on the Save button
6. Instead of saving, the dialog is still there, with the folder
changed from Home to Desktop.

Comment 1 Matthias Clasen 2004-09-14 18:49:40 UTC
I have attached a patch for this to the upstream bug
http://bugzilla.gnome.org/show_bug.cgi?id=151608

Waiting for some feedback from federico before committing it.

Comment 2 Matthias Clasen 2004-09-20 14:28:08 UTC
Fixed in 2.4.10, which is currently stuck in fc3-hold


Note You need to log in before you can comment on or make changes to this bug.